Network Access Issues
Incident Report for Truth Social
Resolved
This incident has been resolved.
Posted May 05, 2022 - 14:13 UTC
Update
We are continuing to investigate this issue.
Posted May 05, 2022 - 14:12 UTC
Update
The network connectivity issue has been resolved.
Posted May 05, 2022 - 14:11 UTC
Update
We are continuing to investigate this issue.
Posted May 05, 2022 - 14:11 UTC
Update
We are continuing to investigate this issue.
Posted May 05, 2022 - 13:52 UTC
Investigating
We are currently investigating a network outage affecting access into our primary datacenter.
Posted May 05, 2022 - 13:52 UTC
This incident affected: IOS Application and Website Access.