Issues with uploading images

Incident Report for Truth Social

Resolved

Problem was identified (in our media storage subsystem) and fixed. Service is restored, although investigation into the cause of the outage is still under investigation.
Posted May 07, 2022 - 06:30 UTC

Investigating

Some users are experiencing difficulty uploading new images as part of truths. Some images may not serve properly as part of some existing truths. Text-only truths post fine. We are currently investigating.
Posted May 07, 2022 - 05:50 UTC
This incident affected: IOS Application.