Database performance tuning, site slowness
Incident Report for Truth Social
Resolved
Our database replicas have started working and performance is back to normal. We will continue to monitor performance. There may be intermittent slowdowns throughout the day but they should be limited in duration and impact.
Posted Mar 14, 2022 - 17:59 UTC
Identified
We are expanding capacity of our database server cluster by adding more read replicas in multiple datacenters. During this work, performance of the site will be slow for several hours -- feeds may be slow to update. We will update when the new, more highly replicated database server is fully operational.
Posted Mar 14, 2022 - 17:51 UTC
This incident affected: IOS Application.