Database cluster expansion
Incident Report for Truth Social
Resolved
This incident has been resolved.
Posted Mar 19, 2022 - 14:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 19, 2022 - 14:09 UTC
Update
We have restored service on one of our database servers and the iOS application should be returning to service. Performance will be slow during resyncing so truths may be delayed in posting to timelines.
Posted Mar 19, 2022 - 02:45 UTC
Identified
We have identified a problem with database failover from our primary server to our backup server. We are working to restore service as quickly as possible. No data has been lost, but the iOS application will be inaccessible until database service is restored. We will update with more specific information as it becomes available.
Posted Mar 19, 2022 - 01:36 UTC
Investigating
Continuing to expand and improve our database cluster while we add more users to the platform. Some users may experience brief outages while we continue this work.
Posted Mar 19, 2022 - 01:06 UTC
This incident affected: IOS Application.