Database upgrades and expansion
Incident Report for Truth Social
Resolved
This incident has been resolved.
Posted Mar 16, 2022 - 15:44 UTC
Update
We have identified several additional ways to improve performance (and thus scaling headroom) for our database caching layer, and our team is implementing these improvements throughout the rest of the week. Feeds are currently running approximately 10-15 minutes behind realtime, and there are some intermittent bugs with retruths and other actions.
Posted Mar 16, 2022 - 03:13 UTC
Monitoring
Our engineering team is currently expanding our database server capacity to better accommodate the influx of new users. Consequently, you may be noticing some issues with your feed. We will have your feed up to speed soon.
Posted Mar 16, 2022 - 00:05 UTC
This incident affected: IOS Application.