Slow feed generation
Incident Report for Truth Social
Resolved
New database server is installed and migration complete. Newsfeed distribution is back to normal.
Posted Mar 13, 2022 - 21:33 UTC
Identified
We are currently experiencing slow distribution of truths into the newsfeeds of users (running 30-60 minutes behind posts). This is due to work to upgrade a database server to one with 4x as much memory, which is necessary in order to handle a larger number of users. We expect to return to near-realtime distribution later in the day.
Posted Mar 13, 2022 - 18:57 UTC
This incident affected: IOS Application.