System connectivity issue
Incident Report for Truth Social
Resolved
We have resolved the incident but will continue to monitor.
Posted Jun 11, 2022 - 12:06 UTC
Monitoring
We have restarted the affected components and restored service. We are continuing to investigate the underlying cause to prevent future interruptions.
Posted Jun 11, 2022 - 11:49 UTC
Investigating
We are investigating a system connectivity outage due to recent system upgrades. We will restore service shortly. No data has been lost.
Posted Jun 11, 2022 - 11:46 UTC
This incident affected: IOS Application and Website Access.