Photo/video media uploads under repair

Incident Report for Truth Social

Resolved

We have fixed the malfunctioning subsystem which was preventing image and media uploading.
Posted Mar 04, 2022 - 14:00 UTC

Identified

We have identified the problem preventing media uploads and are currently implementing a fix, it should be completed this morning.
Posted Mar 04, 2022 - 13:39 UTC

Investigating

This morning we are investigating problems uploading new photos and videos attached to truths through the Truth Social iOS application. Posting regular truths continues to work, and existing photos and videos remain accessible.
Posted Mar 04, 2022 - 13:01 UTC
This incident affected: IOS Application.